Flatbed scanner trials and tribulations

General discussion and anything that isn't covered by the other categories.
Posts: 67
Joined: Thu 13 Sep 2012, 22:52

Flatbed scanner trials and tribulations

Postby Canonballer » Tue 07 Jul 2020, 14:48

I thought this might be of interest to anyone who, like me, has an old flatbed scanner that is no longer supported by the original manufacturer.

I have a Canoscan 8400F flatbed scanner, purchased in 2005, that can scan both documents (and prints) on the flatbed and also film media (including negatives and slides) using the additional light source in the lid, along with the appropriate film holders originally supplied as part of the kit. Although now considered by Canon too old to support in that they decided not to issue an updated driver allowing it to be used under Windows 10, my scanner remains in good condition and truth be told, it was never really used that much, so I was loath to dump it.

As part of a "Lockdown project" I was keen to digitise a pile of my deceased father's old monochrome negatives. So I subsequently researched how I might overcome the problem of using my old scanner under Windows 10 and tried various "fixes" posted on no end of websites claiming to have the magic touch, none of which worked. However one solution that kept on coming up and which seemed to have some good reviews was to download "VueScan" from Hamrick software in the USA, which can be used FoC in trial format for as long as you want, as long as you don't mind having an indelible watermark plastered across each scan saying "Buy VueScan Now!" Anyway, long story short, I trialled the software, which seemed to work, so I purchased a licence at a cost of £56 and started on my lockdown project. Initially the software worked ok, but inexplicably it became more and more unusable as time passed and despite several "Improved Test Versions" sent to me by the developer, after 6 weeks I gave up and asked for a full refund, which I got!

Once I had deleted VueScan from my PC, and merely on a whim, I clicked on the original software supplied by Canon with the scanner "Arcsoft Photostudio 5.5"...............and to my absolute delight, it worked perfectly! So clearly, installing Vuescan had changed some settings in Windows that had remained in place after deleting the app, thus allowing the original software to start working again.

As a postscript, some weeks later, I downloaded a routine Windows update, but only after first creating a "restore point" enabling me to roll back, as I suspected that the scanner would once again be rendered inoperable following the update, which indeed turned out to be the case. However, before resorting to the Restore Point, I once again downloaded the trial version of Vuescan, with no intention to purchase.........and hey presto, my original scanner software is once again working as it should. So one happy bunny!

Hope this tale might be of some interest to other members.

Dave Newman

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest